| Summary: | Pseudo: open64 fails to set O_LARGEFILE in open call to host OS | ||
|---|---|---|---|
| Product: | [Yocto Project Subprojects] Pseudo | Reporter: | Peter Kleiner <peter.kleiner> |
| Component: | pseudo | Assignee: | Mark Hatle <mark.hatle> |
| Status: | RESOLVED FIXED | QA Contact: | |
| Severity: | normal | ||
| Priority: | Medium | CC: | richard.purdie, seebs, yp.pseudo.watcher, yp.watcher |
| Version: | unspecified | ||
| Target Milestone: | --- | ||
| Hardware: | x86 | ||
| OS: | Multiple | ||
| Whiteboard: | |||
| OS type for building Yocto: | --- | Type of Regression: | --- |
| Verified: | Documentation change: | --- | |
|
Description
Peter Kleiner
2012-04-02 09:10:26 UTC
I'm looking into this. This was fixed upstream: http://git.yoctoproject.org/cgit/cgit.cgi/pseudo/commit/?id=9461b2a88ba672c533a331f95dd5ba7eba683c77 This is already in the latest (master) oe-core. Fixed upstream. |