| Summary: | [powerpc] userspace NFS failed with powerpc machines | ||
|---|---|---|---|
| Product: | [Runtime] System Startup | Reporter: | Qing He <qing.he> |
| Component: | system-startup | Assignee: | Saul Wold <sgw> |
| Status: | RESOLVED DUPLICATE | QA Contact: | |
| Severity: | normal | ||
| Priority: | Undecided | CC: | kevin.tian, sgw |
| Version: | unspecified | ||
| Target Milestone: | --- | ||
| Hardware: | x86 | ||
| OS: | ppc | ||
| Whiteboard: | |||
| OS type for building Yocto: | --- | Type of Regression: | --- |
| Verified: | Documentation change: | --- | |
|
Description
Qing He
2011-02-22 23:04:07 UTC
Because usual nfs-utils doesn't have the option to mount custom nfsprog and mountprog, I can not verify whether the unfs works well. However, with kernel nfs as the server, the boot still fails, while the kernel server is fully functional |