| Summary: | Error links broken on errors.yoctoproject.org for new cluster | ||
|---|---|---|---|
| Product: | [Yocto Project Subprojects] Error Reporting tool | Reporter: | Stephano Cetola <stephano> |
| Component: | Error Reporting Tool | Assignee: | Michael Halstead <mhalstead> |
| Status: | RESOLVED FIXED | QA Contact: | |
| Severity: | normal | ||
| Priority: | Medium | CC: | brian.avery, infras.ab.watcher, Infras.watcher, joshuagloe, mhalstead, pidge |
| Version: | unspecified | ||
| Target Milestone: | 4.99 | ||
| Hardware: | x86 | ||
| OS: | Multiple | ||
| Whiteboard: | |||
| OS type for building Yocto: | --- | Type of Regression: | --- |
| Verified: | Documentation change: | No (bug/feature does not impact docs) | |
|
Description
Stephano Cetola
2017-06-26 17:47:48 UTC
We can resolve this by changing the submitter id's on both clusters to match the filter pattern. Currently yocto.io cluster submitter id's are of the form: yoctoio-autobuilder-$HOSTDISTRO and yoctoproject.org cluster submitter id's are of the form: production-yocto-autobuilder-$HOSTDISTRO the error-report-web code filters submitter names that include "yocto-autobuilder". Links are working now so marking this resolved. Pulled https://lists.yoctoproject.org/pipermail/yocto/2018-November/043203.html in on production to complete the fix. |