Bug 12492

Summary: [qemuarm64] X server fails to start
Product: [Build System, Metadata & Runtime] BSPs Reporter: Ashwin Soman <ashwinx.soman>
Component: bsps-configurationAssignee: Bruce Ashfield <bruce.ashfield>
Status: RESOLVED DUPLICATE QA Contact: Ashwin Soman <ashwinx.soman>
Severity: normal    
Priority: Undecided CC: joshuagloe, yp.bsp.watcher, yp.watcher
Version: 2.5   
Target Milestone: ---   
Hardware: x86   
OS: Multiple   
Whiteboard:
OS type for building Yocto: --- Type of Regression: ---
Verified: Documentation change: Don't know

Description Ashwin Soman 2018-01-17 08:38:00 UTC

    
Comment 1 Ashwin Soman 2018-01-17 08:51:09 UTC
while booting up we get following error :

INIT : Id "hvc0" respawning too fast: disabled for 5 minutes 
xinit: giving up
xinit: unable to connect to X server: Connection refused
xinit: server error
Comment 2 Joshua Lock 2018-01-18 15:46:38 UTC
Lack of X on qemuarm64 already filed as defect #11288

*** This bug has been marked as a duplicate of bug 11288 ***