Bug 12492 - [qemuarm64] X server fails to start
Summary: [qemuarm64] X server fails to start
Status: RESOLVED DUPLICATE of bug 11288
Alias: None
Product: BSPs
Classification: Build System, Metadata & Runtime
Component: bsps-configuration (show other bugs)
Version: 2.5
Hardware: x86 Multiple
: Undecided normal
Target Milestone: ---
Assignee: Bruce Ashfield
QA Contact: Ashwin Soman
URL:
Whiteboard:
Depends on:
Blocks:
 
Reported: 2018-01-17 08:38 UTC by Ashwin Soman
Modified: 2018-01-18 15:46 UTC (History)
3 users (show)

See Also:
OS type for building Yocto: ---
Type of Regression: ---
Verified:
Documentation change: Don't know


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ashwin Soman 2018-01-17 08:38:00 UTC

    
Comment 1 Ashwin Soman 2018-01-17 08:51:09 UTC
while booting up we get following error :

INIT : Id "hvc0" respawning too fast: disabled for 5 minutes 
xinit: giving up
xinit: unable to connect to X server: Connection refused
xinit: server error
Comment 2 Joshua Lock 2018-01-18 15:46:38 UTC
Lack of X on qemuarm64 already filed as defect #11288

*** This bug has been marked as a duplicate of bug 11288 ***