| Summary: | systemd.SystemdServiceTests.test_systemd_disable_enable intermittent failure: no filesystem space on target | ||
|---|---|---|---|
| Product: | [QA/Testing] Runtime Testing | Reporter: | Alexandre Belloni <alexandre.belloni> |
| Component: | oeqa/runtime | Assignee: | Randy MacLeod <randy.macleod> |
| Status: | RESOLVED WORKSFORME | QA Contact: | |
| Severity: | normal | ||
| Priority: | Medium | CC: | alexandre.belloni, luca.ceresoli, randy.macleod |
| Version: | 3.4 | ||
| Target Milestone: | 4.2 | ||
| Hardware: | x86 | ||
| OS: | Multiple | ||
| Whiteboard: | AB-INT AB-HAVE-PLAN | ||
| OS type for building Yocto: | --- | Type of Regression: | --- |
| Verified: | Documentation change: | No (bug/feature does not impact docs) | |
|
Description
Alexandre Belloni
2022-01-08 00:01:52 UTC
Only happened once, it seems there was not enough space on the target. We should figure out if we are close to the FS space allocation limit. https://autobuilder.yoctoproject.org/typhoon/#/builders/102/builds/3334/steps/13/logs/stdio qemumips-alt on opensuse154-ty-2 Forget the above comment. It should have been in another bug, sorry. Why are we so low on space for this configuration. A single occurrence in early 2022. It's not worth changing our image sizes for such a rare error. Re-open if seen again. |