Bug 15819 - AB-INT: yocto gits HTTP status 500/502 (2)
Summary: AB-INT: yocto gits HTTP status 500/502 (2)
Status: RESOLVED FIXED
Alias: None
Product: Infrastructure General
Classification: Infrastructure
Component: infrastructure-general (show other bugs)
Version: unspecified
Hardware: x86 Multiple
: High normal
Target Milestone: 5.3 M1
Assignee: Michael Halstead
QA Contact:
URL:
Whiteboard: AB-INT
Depends on:
Blocks:
 
Reported: 2025-03-28 13:20 UTC by Mathieu Dubois-Briand
Modified: 2025-04-10 14:47 UTC (History)
2 users (show)

See Also:
OS type for building Yocto: ---
Type of Regression: ---
Verified:
Documentation change: No (bug/feature does not impact docs)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mathieu Dubois-Briand 2025-03-28 13:20:22 UTC
Track new errors on git.yoctoproject.org. New ticket as we switched to a private mirror for the autobuilder.
Comment 1 Mathieu Dubois-Briand 2025-03-28 13:21:48 UTC
a-full debian12-vk-2 master-next completed at 2025-03-27T01:11:51Z
WARNING: HTTPError when trying to fetch the config.py file from https://git.yoctoproject.org/yocto-autobuilder2/plain/config.py:
55 HTTP Error 502: Bad Gateway
https://autobuilder.yoctoproject.org/valkyrie/#/builders/29/builds/1275/steps/16/logs/stdio
Comment 2 Mathieu Dubois-Briand 2025-04-02 13:52:06 UTC
a-full ubuntu2204-vk-1 master completed at 2025-03-31T04:17:31Z
https://autobuilder.yoctoproject.org/valkyrie/#/builders/29/builds/1298/steps/16/logs/stdio
Comment 3 Randy MacLeod 2025-04-03 14:35:17 UTC
Michael, Already fixed as much as you can ?
Comment 4 Mathieu Dubois-Briand 2025-04-09 16:12:41 UTC
oe-selftest-armhost ubuntu2004-vk-arm1 mathieu/master-next completed at 2025-04-08T22:50:40Z
fatal: unable to access 'http://git.yoctoproject.org/git/matchbox-keyboard/': Failed to connect to git.yoctoproject.org port 80 after 31 ms: Could not connect to server
https://autobuilder.yoctoproject.org/valkyrie/#/builders/23/builds/1408/steps/15/logs/stdio
Comment 5 Randy MacLeod 2025-04-10 14:47:59 UTC
The server configurations have changed so this should no longer be a problem.