"bitbake qemu-native" gets the following failure in a Ubuntu 9.04 host (it's too old?): ERROR: Function 'do_configure' failed (see /osel/dcui/110406/p1/qemuppc/tmp/work/i686-linux/qemu-native-0.14.0-r0/temp/log.do_configure.13469 for further information) ERROR: Logfile of failure stored in: /osel/dcui/110406/p1/qemuppc/tmp/work/i686-linux/qemu-native-0.14.0-r0/temp/log.do_configure.13469 Log data follows: | ERROR: Function 'do_configure' failed (see /osel/dcui/110406/p1/qemuppc/tmp/work/i686-linux/qemu-native-0.14.0-r0/temp/log.do_configure.13469 for further information) | #error Missing KVM capability KVM_CAP_USER_NMI | NOTE: To enable KVM support, update your kernel to 2.6.29+ or install recent kvm-kmod from http://sourceforge.net/projects/kvm. | ERROR | ERROR: User requested feature kvm | ERROR: configure was not able to find it | ERROR NOTE: package qemu-native-0.14.0-r0: task do_configure: Failed The "./configure" of qemu-0.14.0 can't find KVM_CAP_USER_NMI in Ubuntu 9.04's s /usr/include/linux/kvm.h, so it fails -- is this acceptable? Can we patch the configure script to make it succeed with a warning "kvm can't be enabled" printed? I suppose we still want to support some old Linux distributions like Ubuntu 9.04 if it's not very hard?
Our supported OS statement is that we support all currently "supported OSes". Since Ubuntu 9.04 is no longer officially supported by Canonical, therefore this is a no-fix bug
(In reply to comment #1) > Our supported OS statement is that we support all currently "supported OSes". > Since Ubuntu 9.04 is no longer officially supported by Canonical, therefore > this is a no-fix bug VERIFY the bug.