Tested on a lsb images which enabled pam for crond. Non-root user can't perform command 'crontab -l/-e'. The error logs from /var/log/auth.log: Jul 12 02:36:14 qemux86 unix_chkpwd[768]: could not obtain user info (test-pam) root cause: unix_chkpwd can't get user info from '/etc/shadow' because it has incorrect permission settings: root@qemux86:~# ll /etc/shadow -r-------- 1 root root 1090 Jul 14 05:29 /etc/shadow On a ubuntu host it is: -rw-r----- 1 root shadow 1389 2011-07-07 18:04 /etc/shadow
A duplicate, looks like submit was hit twice *** This bug has been marked as a duplicate of bug 1252 ***